Photoshop Roll Over Buttons
http://www.pegaweb.com/tutorials/rollover-buttons/rollover-buttons.htm
This tutorial demonstrates how to use Nudge and Inner Shadow to give a button that pressed-down look while the mouse cursor is over it.
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1 – Adding a background for the button
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Create a new layer.
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Fill the area with a brownish, peachy colour. The best way to find this colour is to click on the colour blocks on the toolbox, to bring up the Color Picker. Move the slider down to red, and then click in the middle of the colour box.
To add a simple wood finish, click Filter > Noise > Add Noise. Set it to 6%, Gaussian, Monochromatic, and press OK.
Click Filter > Blur > Motion Blur, and set the Distance to about 10 pixels. Press OK.
To create the gradient effect, right-click the layer, and select Blending Options. Click Gradient Overlay. Change its Blend Mode to Overlay, and its Opacity to 50%. If the Gradient isn't black-white, click on the little gradient bar, and choose the Black-White gradient. Then press OK.
Optional: you can use the Hue/Saturation (Ctrl+U) and Brightness/Contrast sliders to play around with the colours a bit more if you like.
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2 – Creating the button shape
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In the Channels window, make a new layer. If the Channels window isn't visible, click Window > Channels.
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Choose the Selection Tool, and select a rectangle in the centre of the area.
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Fill the area with white, and press Ctrl+D to deselect the area.
Click Filter > Blur > Gaussian Blur, and set the Radius to about 8 pixels.
To re-condense the blurred area, press Ctrl+L to bring up the Levels window. There should be three arrows beneath the main window. Drag the left and right arrows in, so that they're very close to the central arrow.
In the Channels window, Ctrl+Click the "Alpha" layer, to select its outline. 
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3 – Filling the button with a Gradient
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Go back to the Layers window, and create a new layer.
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Choose the Gradient Tool. (Remember that it might be hidden under the Paint Bucket Tool.) Apply a gradient from the bottom of the image to the top.
Running your gradients in opposite directions like this increases the image's contrast, and helps to make it look more realistic.
You can deselect now. (Press Ctrl+D)
To lighten the gradient, click Image > Adjustments > Brightness/Contrast, and increase the Brightness to +80.
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4 – Adding some effects and text
Right-click your button layer, and choose Bevel and Emboss. Set the Style to "Pillow Emboss", and the Technique to "Chisel Hard". Next, choose Stroke, set the Size to 1, and change the colour to black.
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Use the Text Tool to put some text on your button. I've used Palatino Linotype, bold, here. If you're using all capital letters, make the first letter slightly bigger.
Click File > Save for Web, and save the image as a Quality 60 Jpeg.
This image is your "normal", unpressed button.
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5 – Creating the pushed-down effect
To make a realistic mouseover button, you'll need to move the text slightly, and give the button an Inner Shadow. These two effects combine to give a realistic pushed-down feel.
To add the Inner Shadow, go back to your button layer, and right click it. Select the "Inner Shadow" option, and then press OK.
[image: image14.png]


To make the text move, click on your text layer, and choose the Move Tool. Press the Down Arrow key, then the Right Arrow key.
Click File > Save for Web, and save the image as a Quality 60 Jpeg. Give it a different name to the image you saved in the previous step.
This image is your pressed button.

(Mouse over me)
6 – Making the rollover effect in your web editor
In Frontpage, insert the "normal" version of your button, just like you would any other picture. Click on it, and click Dynamic HTML effects. Follow the prompts through, and when it asks you to select another image, choose your "pressed" button image.
In Dreamweaver MX, on the Common bar, click the Image icon, and choose "Rollover Image". Put the two images you've made as the Original Image and the Rollover Image.
 

"Splat" Website Layout
By using a few gradients, and applying the Wave filter, it's possible to make this simple website layout.
I'd recommend you make this layout 720x720 pixels. I've made it smaller here, due to space constraints. (Using Photoshop is very hard in space :)
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1 – Creating a wavy gradient
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Choose the Gradient Tool. (Remember that it might be hidden under the Paint Bucket Tool.) A little coloured bar, representing the gradient, will appear at the top left of the screen. Click on it. (In Photoshop 5.5 or earlier, click Options Tab > Edit.)
Add black and white tabs across the bar at the bottom of the screen, such that the gradient alternates between black and white.
Apply this gradient from the top of the screen to the bottom. Hold Shift while you drag to keep in exactly vertical.
To soften the gradient, click Image > Adjustments > Brightness/Contrast. Reduce the contrast a fair way, and increase the brightness slightly. You want the area to look like shiny metal.
Right-click this layer in the Layers list, and choose Blending Options (Effects in Photoshop 5.5.) Add a Bevel.
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2 – Adding the Splat
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Create a new layer.
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Choose the Selection Tool, and use it to select a large, rectangular area.
[image: image21.png]


Fill the area with a medium green.
Press Ctrl+D to deselect the area.
Click Filter > Distort > Wave. Set the sliders, and click "Randomize" a few times, until the edges of your rectangle are rippled nicely.
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3 – Giving the splat some effects
Ctrl+Click this layer in the Layers list, to select its outline.
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Choose the Selection Tool again. Hold Alt (this subtracts from your selection) and select all of your existing selection, except for the very top and bottom.
All that should be selected is the very top and bottom of the green area. Press Ctrl+U to bring up the Hue/Saturation box. Reduce the lightness slightly, and press Ok.
Right-click this layer in the layers list, and choose Blending Options (Effects in Photoshop 5.5.) Add an Inner Shadow, an Outer Bevel (set the Gloss Contour to "Ring", and turn on Contour), and a Gradient Overlay (change the gradient to a black-white banded gradient like before, and set the Opacity to 15%.)
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4 – Adding text and creating a sliver
Put in some text for your header and buttons. Set the tracking (spacing) of the text to 500 or more. If you can't see this option, click Window > Character. It's the "A V" box on the Character Palette.
I've used the Bank Gothic font. Click here to download this font if you want to use it.
As it is, this website will be tall enough to be a web page, but not wide enough. To solve this problem, you'll need to make a "sliver". A sliver is my term for a thin piece of an image that can be repeated indefinitely to fill an area of variable size.
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Choose the Slice Tool, and cut the image up into four pieces—the big green area in the centre, the very left and right bevelled edges (which you don't need), and a very thin vertical piece of the silver background. (This is your sliver)
5 – Organising your web page
In your web editor, create one big table, with a width of 100% and a height of 720px. set your sliver image as the background of this table.
Remember to set the borders, spacing, and padding of this table to 0.
Inside the big table, create another table exactly the same size as your green splatty image (this should be 720px tall, and around 700px wide.)
Set the "splat" image as the background of this table.
You can now add your own text to this area. Don't introduce new colours. Stick to black and white.
To make your big links at the top functional, put a series of green underscores under each one, and turn the underscores into links. You may also need to change your page's "visited links" colour from purple to green to keep the underscores invisible.
 

 

Atlantis
By using the Ocean Ripple filter, and the Bevel option, this tutorial creates a website whose buttons are islands that sink beneath the waves.
 

[image: image26.jpg]



1 – Making the ocean
Set your foreground and background colours to a dark blue and a very dark blue.
Click Filter > Render > Clouds.
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Create a new layer.
Set your colours to white and 50% grey (half way between black and white.)
Click Filter > Render > Clouds.
Click Filter > Distort > Ocean Ripple. Change the settings to give you reasonably-sized waves.
Change the layer's Mode from Normal to Color Burn.
If you're not happy with the colours, go to your blue layer, and press Ctrl+U to bring up the Hue/Saturation properties.
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2 – Creating some islands
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Create a new layer.
Press "D" to set your colours back to black and white.
Click Filter > Render > Clouds.
Click Image > Adjustments > Brightness/Contrast.
Set the Contrast to +100, and adjust the brightness to alter your "sea level". If you get no islands, press Cancel and then Ctrl+F to redo your clouds.
Click Select > Color Range, and choose Highlights from the drop-down box. Press OK.
Press Delete.
Once you have a few islands, press Ctrl+U to bring up the Hue/Saturation properties, and Colorize them to green. (You'll need to tick the Colorize box, and increase the Lightness.)
 

 

[image: image30.jpg]



3 – Mountains and Sandy Beaches
In the Layers list, drag this layer below Layer 2, so it shares the Ocean Ripple effect.
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Use the Lasso Tool to select each large island and move it to the edge. Move the smaller islands with the larger ones.
Right-click this layer in the Layers list, and choose Blending Options.
Turn on Outer Glow.
Turn on Bevel, and change its settings to: Inner Bevel, Chisel Soft, and set the Size high enough that there are no mountains with flat tops.
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4 – Adding Text and Merging Layers
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Use the Text Tool, and type in one title for each of your islands.
For each of your text layers, right-click on it, and choose Blending Options.
Set the Size to 1, set the Gloss Contour to Ring - Double, and turn Antialiasing on.
In the Layers list, click one of these layers. Link this layer with the other text layers, and with your green "islands" layer. (To link them, click the empty box next to the eyeball.)
Press Ctrl+E to merge all these layers.
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5 – Bringing in the Water Line
Ctrl+Click on this layer in the Layers list to select it.
Click Select > Modify > Contract. Type in "10" and press OK.
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With the Selection Tool, right-click your image, and choose "Layer via Cut". This should now give you two layers - one being the centres of the large islands, and the other layer being the coastal regions.
To make this coastal layer look submerged, set the layer's Opacity to around 17%. Change its Mode from Normal to Linear Dodge if you're using Photoshop CS.
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6 – Using the Slice Tool
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Use the Slice Tool to cut your image up into the various islands you've made, similar to the diagram above.
Click File > Save for Web. Choose Jpeg, Quality 60.
This saves each box as a separate image.
Set your coastal layer's opacity and Mode back to 100% and Normal, and Save for Web again.
 



7 – Creating a Mouseover Image
In your web editor, create a Rollover (Mouseover) image, with the normal version of each island as the base image, and the "submerged" image as the "moused over" state of the image.
If you like, you can reverse these images, so that the island pops out of the sea when moused over.
A Touch of Class Web Design Tutorial – Page 1 of 2
If you'd like to design a site that's a bit more elegant than the standard business web design style, follow along with this tutorial.
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1 – Making a bent selection
In Adobe Photoshop, make a new image. I'd recommend 775 x 600 pixels. (My example pictures are deliberately smaller, due to space constraints.)
Click on your background layer and press Ctrl+I, to invert it and make it black.
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Make a new layer.
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Zoom right in (Ctrl +) and use the Selection Tool to select a crooked, one-pixel thick line, as shown. You'll need to do this in three parts. (Start by making a selection one pixel tall, and about 200 pixels wide. Then add another selection, this time one pixel wide, and about 20 pixels tall. Then the final selection, one pixel tall, and several hundred wide.)
Remember—hold down Shift to add to your selection.
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2 – Gold and grey Lines
[image: image1.jpg]


As you may already know, most realistic gold effects are a combination of two colours—brown and yellow. Drag this little image into Photoshop so you can get the exact colours from it.
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Select the Brush Tool, and choose a diffuse 45-sized brush.
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Brush the whole selected area with brown. Then dab with yellow, then brown, then yellow. With such a thin selection, the "marching ants" selection line will cover it and make it impossible to see what you're doing. Use your imagination. :)
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Choose the Selection Tool again. Nudge the selection down and right by five pixels. To do this, press the Down Arrow key five times, then the Right Arrow key five times. Use the Selection tool to extend the selection to the left, so it touches the edge of the image.
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Brush the selected area with light and dark grey as you did with the yellow and brown. Then Deselect the area (Press Ctrl+D.)
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Duplicate the layer, by dragging it onto the New Layer icon.
To create the bottom set of lines, Click Edit > Transform > Rotate 180°
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Use the Move Tool to move the layer down.
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3 – Selecting a picture border
Find a nice image that represents a page of your site. If there's no image that represents "Home" on your site, just scour the net for a nice picture of a house. There's no need to be exact.
To shrink the image, Click Image > Image Size. Make all your images the same size this way.
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Using the Move Tool, drag the image into your main file.
In the layers list, Hold Ctrl and click on the layer of your picture, to select that area.
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Zoom right in and deselect all but a one-pixel border. (Alt+Drag deselects an area.) It's delicate work. Do it in stages if you like. Don't use any of the "Modify Selection" options. These will give you an anti-aliased (fuzzy and smooth edges) selection, which will fuzz up the whole selection, because it's so thin.
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Make a new layer.
[image: image53.png]


Brush the area with yellow and brown, as before.
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4 – Giving the Picture a Double Border
The next step is to make the bigger grey border that goes around the gold one. Click the eyeball next to your picture layer to hide it if it gets in the way.
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Make a new layer.
The gold border should still be selected. Nudge the selection up and left five pixels, by pressing the Up Arrow key and Left Arrow key five times each.
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With the Paint Bucket Tool, fill the area with any colour (I've used white.)
Nudge the selection ten pixels to the right, by pressing Shift + Right Arrow. (Shift makes the object move ten pixels at a time.)
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Fill the area with the Paint Bucket again.
Keep filling and nudging the selection around, until you get a larger rectangle, like the shape shown in white in the diagram.
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Zoom right in and use the Selection Tool and the Delete key to remove all but the outermost line.
Ctrl+Click this layer in the layers list to select it.
[image: image59.png]


Brush the area with the greys as before.
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5 – Embedding the pictures
The idea is to make the pictures look like they're recessed into the image. The double border gives the impression of depth, but an Inner Glow is necessary to complete the effect.
In Photoshop 6.0 or Photoshop 7.0, double-click the picture layer in the layers list, or right-click it and select "Blending Options". If you're using Photoshop 5.5, right-click the layer, and choose "Effects". Choose "Inner Glow", and set the Choke to 30%, and the Size to 8.
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To put in another picture, just duplicate the gold and grey border layers, by dragging them onto the New Layer button.
To copy the Inner Glow, right-click the original picture layer, and select "Copy Layer Style". Then right-click on the new picture, and choose "Paste Layer Style".
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6 – Making a web page header and footer
Get a nice, big, new image, and drag it into your main file. Drag it down almost to the bottom of your layers list, so it's under everything else. This allows you to position it easily.
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Drag the layer onto the New Layer button, to duplicate it. This is necessary because you're using the same image twice—once for the header, and once for the footer. Click the eyeball next to the layer, to hide it.
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Use the Move Tool to move the visible layer around, until it's in the right position for your header. Make sure you place the image so that it extends at least 5mm past the top, left, and right edges of your window. This ensures that when you put an Inner Glow on the layer, it's only visible at the bottom of the image.
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Zoom right in, and use the Selection Tool and the Delete key to remove any part of the image that extends below your gold line.
Right-click the layer in the layers list, and select "Paste Layer Style".
Click the greyed eyeball next to the layer you hid earlier, and repeat these steps, to make your footer.
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7 – Adding gold text
[image: image67.png]


Using your favourite font, type in your page title.
[image: image68.png]ay
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On the Character Palette, reduce the Tracking  (letter spacing) to around -50, so that the letters bunch up. As a general principle, use positive tracking when you're using all capital letters. Otherwise, use a negative number.
Double-click the layer in the layers list, choose Outer Glow. Change the following settings: Blend Mode: Normal, Opacity 100%, Colour: Black. Technique: Precise.
Choose Bevel and Emboss. Change the following settings: Gloss Contour: Ring. (This creates the nice metallic effect.) If your text turns black, just change the Angle a bit.
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8 – Using the Slice Tool
[image: image70.png]


If you're using Photoshop 6.0 or Photoshop 7.0, just use the Slice Tool to draw boxes on your image. Click File > Save for Web, choose Jpeg, Quality 60, and each box will be saved as a separate image.
If you're using Photoshop 5.5 or earlier, the Slice Tool doesn't exist. You'll need to go Layer > Flatten Image, and for each area, you'll need to select it, Crop it (Click Image > Crop), Save it for the Web, then Undo (Ctrl+Z).
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9 – Making the Images into a web page
In your web page editor, create a table of width 775 pixels (or whatever your image width is.) Create a table of three rows, and split the middle row into three columns, as shown. Insert the pictures and text in the appropriate places.
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10 – The completed website
I'd recommend white text, and bold, orange-yellow headers for your text. (Obviously, replace my gibberish sentences with your own gibberish.) :)
Other than that, it's all done! You may now rest your fingers. :)
 

 

Using a dotty brush, a rainbow gradient, and lots of distortion, this tutorial goes through the steps to creating a swirly, glittery website layout.
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1 – Using a Channel
[image: image73.png]


In the Channels window, click the Create New Channel button. If the Channels window isn't visible, click Window > Channel.
The area should now be black. This is your blank channel.
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Use the Selection Tool, and select an area like the one shown in the diagram. Hold Shift when you make each selection. This adds the area to your selection, instead of making a new selection.
[image: image75.png]


Fill the area with white.
If you plan on making a website from the results of this tutorial, you'll need to make sure the graphics end in a logical way at the edge of the image (i.e. they don't just stop suddenly.) One way to achieve this is to make this white area end before the edge of the window. Another method is to make the image 1600 pixels wide, so you can set it as the background of a 100%-wide table in your web editor.
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2 – Blurring and Levels
Click Filter > Blur > Gaussian Blur, and enter a Radius of around 15 pixels. This turns your jagged square corners into a blurry mass.
To re-solidify this mass, press Ctrl+L to bring up the Levels window. In this window, there should be a graph with three sliding arrows underneath it. Drag the left and right arrows in, so that they're very close to the central arrow.
This technique is useful for creating all kinds of irregular-shaped elements.
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3 – Creating a filled region
In the Channels list, Ctrl+Click on the "Alpha 1" layer, to select its outline. This is the curvy layer you created in the last step.
[image: image78.png]


Go back to the Layers window, and create a new layer.
[image: image79.png]


Choose a light yellow colour, and fill the area.
Remember to keep the area selected. If you deselect the area at any time, you can Ctrl+Click its layer to select it again.
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4 – Adding some burn
[image: image81.png]


Choose the Brush Tool. At the top left of your screen, you should see the word "Brush". Click the drop-down arrow next to it, and scroll down about a tenth of the way. Try to find the dotty brush that has a size of 46. (In Photoshop 5.5, you'll need to click Window > Show Brushes.)
Change the brush's mode from Normal to "Color Burn", and start dabbing away with it on your image. The idea is to make dots. Press Undo (Ctrl+Z) if you accidentally make a big smear.
 

Glitter Swirls – Page 2 of 2
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5 – Creating a Gradient
Press Ctrl+D to Deselect the area.
[image: image83.png]


In the Layers window, create a new layer.
[image: image84.png]


Choose the Gradient Tool. (Remember that it might be hidden under the Paint Bucket Tool.) A little coloured bar, representing the gradient, will appear at the top left of the screen. Click on it. (In Photoshop 5.5 or earlier, click Options Tab > Edit.)
Add black and white tabs across the bar at the bottom of the screen, such that the gradient alternates between black and white. There's definitely no need to be precise here, as this gradient is going to be mangled in the next step. :)
Press Ok, and apply this gradient from the top of the screen to the bottom.
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6 – Mangling the Gradient
The main purpose for creating the gradient in the previous step, is that it's a good source of dark and light areas. As big bands of black and white, the gradient isn't appropriate here, but after a bit of mangling, it can start to look very nice.
Click Filter > Distort > Wave. Play around with the sliders until you get a reasonable wave. (Not a tidal wave or a ripple.)
Press Ok. Your gradient should be wavy. Repeat this process several times, by pressing Ctrl+F. If you're not happy with how it turns out, Undo all your waves, and click Filter > Distort > Wave again, to get a new wave.
Change the Gradient from Normal to Overlay.
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7 – Adding some colour variation
[image: image87.png]


In the Layers window, create a new layer.
[image: image88.png]


Select the Gradient Tool, and edit the gradient as before, but instead of putting in black and white tabs, just choose the rainbow-coloured gradient. Press Ok and apply it diagonally across the image. Change this layer's Mode from Normal to Difference.
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8 – Cleaning up and adding Effects
You may notice that both your gradients extend over the edge of your curved menu area. To cut them back, Ctrl+Click on your yellow base layer in the Layers list. This will select its outline.
Click Select > Inverse. This selects the opposite of the selection you just had.
In the Layers list, click on the rainbow layer, and press Delete. Then click on the swirly layer and press Delete again.
To add some Effects, right-click the base (yellow) layer, and click "Blending Options".
Add a Bevel and a Drop Shadow.
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9 – Final touches
At the end of most Photoshop projects, I usually play around with the Hue/Saturation slider (Ctrl+U) to see if I can improve the colours. In this case, I reduced the Saturation as low as it can go. The colours look much softer now.
I've used Palatino Linotype for the font here, and given it a Bevel and Stroke (Outer Glow for your 5.5ers out there.)
The white bars under the text are set at 65% Opacity. I've cut off their ends, so that they're flush with the curved edge. To do this, Ctrl+Click on the base (yellow) layer and then Invert the selection (Select > Invert). Then press Delete. 
 

Creating a Web Page Header in Photoshop – Page 1 of 3
The most important graphical element of any website is its header image. It's the image that will be seen more than any other on your web site, so it's important to get it looking good.
This tutorial gives an example of how to use Adobe Photoshop to make a graphical header image for your web page, that has some button functionality too.
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1 – Creating some curves with the Freeform Pen Tool
Open Adobe Photoshop and make a new image. Set the image's width to the width you'd like your header to be on your web page.
[image: image92.png]


Hold down on the Pen tool, and select Freeform Pen. Draw a small line. (Make sure you have the "Paths" option at the top left of the screen selected.) You can hold down Ctrl and drag the points around, or you can manipulate a single point by dragging its "arms". Remember to always hold down Ctrl while you do it. 

Use curves liberally in your web pages. A number of factors, including the easy use of tables, has made modern web design very straight-edged. By using curves in your pages, you can give your page a much more organic feel.
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2 – Manipulating the Path
Hold down Ctrl and drag one point to each side of your image. Drag the arms away from the points to make the curves more gradual. To see outside the canvas, you may need to maximise the window you're working in, or zoom out (Ctrl -).
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3 – Extending the Path
It's important that you form a whole shape with the Freeform Pen tool. Simply creating a line isn't enough.
Without pressing Ctrl, click on the line just next to the leftmost point. This will create a new point. You can then drag the leftmost point up above the top of the image as shown.
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4 – Creating a full circuit
Repeat the process, by clicking just below your highest point, to make a new point and then moving your highest point way over to the right.
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5 – Creating a selection and filling it with the Paint Bucket
Right click your line (you must right-click a part of the line that's inside your image.) Click Make Selection. This connects the last point on your line to the first point. (In Adobe Photoshop 5.0, you may have to right-click again and click Turn off Path, to make the line go away. In Adobe Photoshop 6.0 and Adobe Photoshop 7.0, it's automatic.)
Make a new layer, select a colour, click on the Paint Bucket tool, and fill the selected area.
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6 – Creating a shadow and bevel
Right click on your layer, and select effects (Adobe Photoshop 5.0) or Blending Options (Adobe Photoshop 6.0 and Adobe Photoshop 7.0). Give the layer a Shadow and an Inner Bevel.
Creating a Web Page Header in Photoshop – Page 2 of 3
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7 – Making an uneven Gradient
[image: image99.png]


Click on the Gradient Tool. Then click on the visual representation of the gradient (Adobe Photoshop 6.0 and Adobe Photoshop 7.0) or click on the Options tab and then click Edit (Adobe Photoshop 5.0.) 

Put in an alternating series of about eight black and white tabs, as shown, and click Ok.
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8 – Applying the Gradient
Create a new layer. If the blue area isn't already selected, Ctrl+Click the layer that the blue area is in.
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Click on your new layer in the layer list, and apply the Gradient Tool across it. Change the layer from Normal to Overlay.
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9 – Choosing a colour and texture
Press Ctrl+D to deselect your selection. Click on your blue layer again. Press Ctrl+U to bring up the Hue/Saturation properties. Play with the sliders until you've got a nice colour.
Although Adobe Photoshop 6.0 and Adobe Photoshop 7.0 have special texturing effects, I still prefer the old Sandstone texture. Click Filter > Texture > Texturizer, and choose "Sandstone".
Whenever you make anything coloured in Adobe Photoshop, always play around with the Hue/Saturation Properties (Ctrl+U) to see if you can find a better colour. Don't be afraid to reduce the saturation - your image may look drab at first, but you'll find it will add some realism.
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10 – Creating a watermark
Click on your topmost layer in the layers list.
[image: image104.png]


Click on the text tool and type "kj" in Wingdings font, with the colour set to black, and the font size set to 100 or more. Change the layer from Normal to Overlay. This is a simple way of creating some nice swirly watermarks.
You may notice, however, that parts of the watermark extend over the edge of the area and into the shadow.
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11 – Cropping the watermark
Right-click on your swirly watermark layer in the Layers list. Render it (Adobe Photoshop 5.0) or Rasterize it (Adobe Photoshop 6.0 & Adobe Photoshop 7.0). It can now be edited.
Ctrl+Click on your gold-coloured layer to select it. Press Shift+Ctrl+I to invert your selection (this selects the white area) and press Delete.
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12 – Creating a button layer
In the layers list, Ctrl+Click on your gold layer to select it. Create a new layer and drag that new layer almost to the bottom of the layers list.
[image: image107.png]


Select a colour (I've chosen orange here) and fill the area with the Paint Bucket.
[image: image108.png]


Select the Move tool and press the down key several times to move the layer downwards.
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13 – Making notches with the Freeform Pen Tool
[image: image110.png]


Press Shift+P to switch to the Pen Tool. Make a series of points as shown, simply by clicking to place the points. Photoshop will connect them with straight lines.
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14 – Cutting the Selection
Right-click the line you've made, and select Make Selection. Press Delete to cut the selected area, leaving you with these buttons. Press Ctrl+D to deselect the area.
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15 – Putting text on your buttons
[image: image113.png]


Using the text tool, put in some black text on each button. With a short amount of text, you can just rotate it slightly (press Ctrl+T) instead of trying to use curve effects on it.
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16 – Inserting some header text
[image: image115.png]


Add in some header text, in white. It looks nice as it is, but due to the varying darkness of the header image, some parts of the text don't show up properly.
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On the layers list, Ctrl+Click on the gold layer to select it, choose the Selection Tool, then hold Alt and drag the cursor across the top of the selected area, to cut the top off the selection, then do the same for the bottom, leaving just a band.
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17 – Making the semitransparent band
Create a new layer at the top of your layer list and reduce its opacity to 30% or as much as you feel is necessary.
[image: image118.png]


With the Paint Bucket tool, fill the area with black.
Save the picture For the Web (on the File menu) as a jpeg with quality 60. In your web page editor, select the Hotspot tool and draw an area over each button to turn them into links.
That's it! :)
